Home

Unable to elevate error:1814 – Vlc 2.0 Installation Fehlermeldung

Geschrieben in Software von admin am 15 März 2012

Ich wollte mir gerade Vlc 2.0 installieren, bekam aber immer die Fehlermeldung: Unable to elevate error:1814. Das üble daran, nach der Fehlermeldung wird die Installation sofort wieder beendet. Aufgekommen ist die Fehlermeldung „Unable to elevate error:1814“ auf meinem Windows Vista 64 Bit PC.

Nach einer kurzen Recherche dann aber auch schon die zugegebene einfache Lösung: Man musst die Installation lediglich mit Administrations-Rechte starten. Also einfach mit einem Rechtsklick auf das Setup-Icon und dann die Option „Als Administrator ausführen“ anwählen. Schon startet die Installation ohne Fehlermeldung und läuft auch einwandfrei durch.

Hoffe das hilft dem ein oder anderen, der ebenfalls mit der Fehlermeldung: Unable to elevate error:1814 bei der Installation des VideoLan (Vlc)-Player zu kämpfen hat.